MariaWans07
28.02.2020 07:59

Составить программу в паскаль: с клавиатуры вводятся стороны двух прямоугольников. определить площадь какого прямоугольника больше.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
0680820429
21.09.2020 23:26
//Pascal ABC.NET v3.0 сборка 1111

Var
 a1,b1,a2,b2,s1,s2:integer;
begin
 read(a1,b1,a2,b2);
 s1:=a1*b1;
 s2:=a2*b2;
 if s1>s2 then write('Первый больше');
 if s1=s2 then write('Площади равны');
 if s1<s2 then write('Второй больше');
end.

Пример ввода:
1
2
3
4
Пример вывода:
Второй больше
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота