Войти
Регистрация
Спроси ai-bota
sasha20083
24.05.2020 06:35
Составить программу, вычисляющую факториал числа n. (n! = 1·2·3·…·n) 3 цикла
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
jak15
22.10.2021 09:48
Что такое консервная программа? что такое FDDA?...
stepabogocev37
18.07.2020 05:22
По номеру месяца вывести время года, используя оператор ветвления if в языке программирования паскаль....
9Mesut8
18.07.2020 05:22
Встране есть 21 городов. некоторые пары городов соединены двусторонними дорогами. известно, что из любого города в любой другой можно добраться ровно одним называется...
dhdb1
12.01.2021 17:58
Какой информационный процесс преобладает при написании сочинения, решения , заучивание стиха, слушание музыки, просмотре фотографий, фотографировании....
Russia569
12.01.2021 17:58
Запишите два условия истинные при a=0, b=-5, c=5...
2Velial1
12.01.2021 17:58
Составить программу на языке pascal согласно условию: навстречу друг другу едут два автомобиля со скоростями v1 и v2 км/ч соответственно. расстояние между автомобилями...
szaikin
12.01.2021 17:58
Напишите по 1 примеру живой и неживой природы!...
alla50011
20.11.2020 02:16
Написать программу на паскале abc. 1)вычислить периметр и площадь правильного n-угольника, описанного около окружности радиуса r....
Xanuzbek
11.06.2020 09:30
Объект который служит для хранения информации...
PolinaZinoviva
10.01.2020 03:12
Школьный двор формы прямоугольника,как посадить два дерева так чтобы возле каждой стороны росло по одному дереву...
Ответ:
ybibisheva
21.09.2020 23:25
//Pascal ABC.NET v3.0 сборка 1111
//for
Var
i,n,r:integer;
begin
readln(n);
r:=1;
for i:=1 to n do
r:=r*i;
write(r);
end.
//while
Var
i,n,r:integer;
begin
readln(n);
r:=1;
i:=0;
while i<>n do
begin;
inc(i);
r:=r*i;
end;
write(r);
end.
//repeat
Var
i,n,r:integer;
begin
readln(n);
r:=1;
i:=0;
repeat
inc(i);
r:=r*i;
until n=i;
write(r);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота