Войти
Регистрация
Спроси ai-bota
Хорошоучусь
06.02.2022 11:22
Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
polina2006200
13.12.2020 08:27
Торрент скачивается на профиль другого пользователя Винды 10 Скачиваю Торрент с официального сайта. Загружаю лаунчер, он в установленных негде не отображается, но есть на...
vugarjalilovp0ci9p
09.10.2022 13:06
Допустимые значения для величины «температура тела» — 51.4 1.32 36.6 -13...
вопрос65378
04.04.2023 22:29
Сколько бит информации содержится в сообщении размером 8 байтов?...
milkyyyw
18.10.2021 06:35
ДОМАШНЕЕ ЗАДАНИЕ в Найдите термин в соответствии с описанием:а) в программе Scratch графически движущийся объект – этоб) блоки команд Scratch отсортированы по цвету. Их...
sofiakobzeva
04.03.2021 11:52
1100011 0101011 1110000 Решите ...
katongop0107l
25.10.2020 23:24
Определите по таблице шаг дискретезации...
45Эвлария
03.04.2022 10:20
Синформатикой 20 ! ввести c клавиатуры массив из 5 элементов, определить преобладание положительных или отрицательных элементов. пример: введите пять чисел: 4 -15 3 -10...
lolCreeper0
03.04.2022 10:20
Составьте программу к . 1. программа датчика, который выводит сообщение « ситуация», если температура в комнате превышает 600с. в противном случае выводится информация «рабочая...
katyalychenko
25.10.2021 22:07
С++.дана целая матрица а(n,m). составить программу подсчета среднего арифметического значения матрицы. найти отклонение от среднего у элементов каждой строки. алгоритм составил,...
Karina1706kesa
07.03.2023 14:05
Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) = 2 при n 1 F(n) = F(n–1) + F(n–2) + 2n + 4, если n 1 Чему равно значение функции F(25)?...
Ответ:
Muzahabiba
03.10.2020 07:07
Var
a: integer;
begin
readln(a);
if (a mod 3 = 0) or (a mod 10 = 4) then
writeln('Да')
else
writeln('Нет')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота