Войти
Регистрация
Спроси ai-bota
Portée
14.12.2020 23:57
Найди ошибку в программе program a1; var a: integer; b: real; begin a: =100; b: =2,5; writeln (a,b); a: =a+b/3.5; writeln (a); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
гнг69
11.04.2020 06:34
написать программу на языка СИ...
drmarinda
11.04.2020 06:34
Книга содержит 136 страниц. На каждой странице 30 строк. В каждой строке 60 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ...
sasha33427
12.10.2020 06:31
Выбери допустимые имена файлов. |rodina|**..png rodina?.jpg russia.png russia:??..png *rodina\.png rodina.jpg...
invation
08.12.2021 13:40
A2:E10 diapozondagi sonlar ko‘paytmasini toping (informatika, excelda)...
11Аслан11
31.10.2022 12:47
Расставьте в правильном порядке этапы решения задач на компьютере. Расположите элементы в правильном порядке:1 Документирование2Постановка задачиз программирование4...
rimolol
12.04.2022 21:42
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 8 символов и содержащий только символы из 7-буквенного набора Н, О, Р,...
boss110
16.05.2020 22:03
Среди приведённых ниже трёх чисел записанных в десятичной системе счисления найдите число сумма цифр которого в шестнадцатеричной записи наименьшая. В ответе запишите...
kuznetsovapoli
16.05.2020 22:03
ХЕЛП Проанализируй и выбери верный ответ. PROGRAM norm; VAR A:INTEGER; B: REAL; C: CHAR; PROCEDURE D (P1: REAL; P2: CHAR); BEGIN (*Начало работы процедуры *) END;...
elvinvaliev00
17.03.2022 22:45
Найдите значение выражения 450(8)+ 632(8) 99FEC(16) + ADC.CE(16) Число в скобках это n система счисления...
nastyaangel13
16.07.2021 15:36
Дан массив а(6). найти сумму и количество положительных элементов, расположенных между максимальным и минимальным элементами. на языке pascal.надо....
Ответ:
ytaaa1999
03.10.2020 07:10
А тоже должна быть вещественная переменная как и б (нельзя присвоить целочисленной вещественное) (a,b:real);
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота