valeryahasko070
14.12.2020 23:57

Составить программу удаляющую из данного текста все буквосочетания «ма» и выводящую получившийся текст и его длину.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gumarin78
03.10.2020 07:04
//Pascal ABC.NET v3.0 сборка 1111
Var
 s:string;
 i:integer;
begin
 readln(s);
 while pos('ма',s)<>0 do
  delete(s,pos('ма',s),2);
 write('Final string:',s,'; длина=',length(s));
end.

Пример ввода:
мастер на все руки
Пример вывода:
Final string:стер на все руки; длина=16
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота