Рвововоаоа
06.04.2022 16:50

Составить программу вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при цикла )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
navimarik
21.09.2020 22:47
Var i, count: integer;
begin
  for i := 100 to 999 do
    if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
      count := count + 1;
  writeln(count);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота