lam3r
18.07.2020 22:38

Составьте программу pascal находящую количество делителей натурального числа n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
amina090806
03.10.2020 06:58
Program wer;
var k, i, n: integer;
begin
writeln ('vvedi natur chislo');
readln (n);
if n>=1 then
begin
for i:=1 to n do
if n/i=n div i then k:=k+1;
writeln ('kol-vo delitelej=', k);
end else writeln ('eto chislo ne natur');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота