нщео
29.11.2021 19:59

Написать программу в паскале, заполняющую массив случайными числами, и, находящую их сумму. длина массива равна 10. (через циклы)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
YTMrBreadYT
21.09.2020 22:15
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  Randomize;
  var a:array[1..10] of integer;
  var s:=0;
  for var i:=1 to 10 do begin
    a[i]:=Random(1,50);
    s+=a[i];
    Write(a[i],' ')
    end;
  Writeln(NewLine,'sum=',s)
end.

Тестовое решение:
2 7 14 49 4 19 6 28 12 48
sum=189
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота