yellowmellow
01.10.2021 03:19

Напишите программу для паскаля ! заранее : 3 известен возраст (целое число от 1 до 99). в зависимости от возраста вывести на экран фразу: «мне … лет» «мне …года» «мне …. год» подсказка: воспользуйтесь функцией mod (искать в справочных материалах)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LBVFCBRF
03.10.2020 06:47
Var A : Byte;
Begin
  Readln(A);
  Write('Мне ',A,' ');
  Case A mod 10 of
    0,5..9 : Writeln('лет');
    2..4   : Writeln('года');
    1      : Writeln('год');
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота