jsdfsg
01.07.2020 04:31

Составить программу,проверяющею входит ли заданный символ в заданную строку,если входит,то вывести сколько раз

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
az34358strelok8390
27.05.2020 18:05

var s:string;
i:integer;
c:char;
begin
readln(s);
readln(c);
while pos(c,s)<>0 do begin
inc(i);
delete(s,pos(c,s),1);
end;
writeln(i);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота