Патич232
05.08.2021 07:28

Требуется составить программу для суммирования первых n введенных чисел возведение результатов в n степень я не понимаю инф. 100

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kristi091000
21.09.2020 20:19
Program pr;
uses crt;
Var N,i:integer;
stepen, sum,a:real;

Begin
  Writeln('Введите количество чисел N');
  readln(N);
  Writeln('Введите степень');
  readln(stepen);
  Writeln();
  sum:=0;
 
  for i:=1 to N do
   Begin   
      Write('Введите ',i,' число: ');   
      readln(a);   
      sum:=sum+a;
   end;

Writeln('sum = ',sum);
Writeln('sum^',stepen,' = ',power(sum, stepen));

readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота