Войти
Регистрация
Спроси ai-bota
ник4991
09.02.2020 05:04
Дано два целых числа. написать программу, определяющую среднюю арифметическую этих чисел. результат напечатать с двумя числами после запятой.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
10count
05.04.2020 10:28
There wasn t nothing unique about it. whatever used to bother fellows about their duraflex male enhancement now pales in comparison to duraflex male enhancement....
comr4de
06.02.2023 02:53
Дан массив размерности 10, заполненны целыми числами [-5,3]. сколько элементов массива нечетные. паскаль...
yulis1929
09.05.2022 09:40
Написать на с#. дан двумерный целочисленный массив а размерностью nxm. поменять местами. столбцы, содержащие первый нечетный и последний четный элементы...
ybrybrjdbx09
08.06.2023 00:39
Втетради составить пример таблицы, использующей абсолютные ссылки....
zavet3427
27.05.2021 23:25
Егер 256 беттен әр жолды 80 әрі беті 95 жолдан символдан тұратын кітапті сыйымдылықы 5Гбайт флешкаға жазса ылешкада қанша орын қалады...
deniwolf200
30.05.2020 18:02
Определите результат возведения в степень числа 2. Запись числа 2^3 читается, как два в третьей степени...
sumr212
26.05.2022 09:32
Для игры в баскетбол александру петровичу требуются учащиеся не ниже 175 см. определить, подходит ли юля для игры в баскетбол?...
Roblox777
26.05.2022 09:32
С! сделать ! даны два числа. вывести наибольшее из этих чисел, увеличенное в три раза. даны три числа. вывести наименьшее из этих чисел, уменьшенное на 10....
masenkon524
23.12.2020 02:35
Из чего состоит растровая графика...
voprosik003
31.05.2021 05:05
-это процесс создания твердых трехмерных объектов на основе цифровой модели любой геометрической формы...
Ответ:
Неко6тян
21.09.2020 20:17
Begin
Var k,l,m : integer;
var v: double;
writeln('Введите два цисла');
ReadLn(k);
ReadLn(l);
v:=(k+l)/2;
writeln('Среднее арифметическое ',v);
end.
0,0
(0 оценок)
Ответ:
Babai7777
21.09.2020 20:17
Var a, b: real;
begin
read(a, b);
write((a + b) / 2 : 0 : 2)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота