Войти
Регистрация
Спроси ai-bota
annablakfare303030
06.10.2021 17:14
Метеостанция. написать программу для расчета среднесуточной температуры, если температура утренняя, дневная и ночная вводится оператором ввода.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GoshaLLL
11.04.2020 23:04
Прога на паскале текст начинается с ненулевой цифры, за которой следуют только буквы. определить, равно ли количество букв в тексте числовому значению первой цифры в тексте....
123456Вопрос654321
11.04.2020 23:04
Оксид неизвестного двухвалентного металла массой 8 г реагирует с 29,2 %-й соляной кислотой массой 50 г. определите...
dizi17
19.03.2023 11:01
ответить на такое тег? 2какие теги обуславливают начало html-программы? 3какой тег обуславливает название веб-страницы?...
bobkovaolesya
03.02.2022 01:20
Какие два значения имеет слово бит ? как они связаны между собой ?...
reginaruzova1
29.12.2020 09:54
Чем можно компьютером выбирая нужную команду из заранее заготовленных команд...
ilyawifiilyap00qfm
15.08.2022 19:56
1)Нарисовать взвешенный граф2)Построить таблицу (весовая матрица)...
НасиблиНазрин2004
01.12.2020 20:28
Написать код на c++ используя cin cout и цикл for Условие Дано 3 целых неотрицательных числа: N, x, y. Выведите все числа, начиная с x, которые не превосходят N, с шагом y....
missvaleria2
20.08.2020 18:06
Информациопные модоли Необходимо:...
volapaevowjb4p
10.10.2020 03:03
1. Створіть програму для обчислення довжини кола та площі круга за введеним радіусом. (Використати функцію pi модуля math) 2. Створіть програму для обчислення площі круга за...
ванёк10062005
02.07.2022 19:59
С ИНФОРМАТИКОЙ №1 А В С 1 1 2 3 2 1 3 1 3 2 2 2 4 3 3 3 5 3 2 3 Сколько записей удовлетворяет условию А=1 ИЛИ В=2 И С=3?...
Ответ:
zangeevdima
03.10.2020 06:38
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота