Шарарашка090
08.11.2021 10:01

Составьте программу вычисления суммы цифр двузначного числа а.значение а введите с клавиатуры пример ввода: 35 пример вывода: сумма цифр числа 35 равна 8

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Zarxis
27.05.2020 17:55

var

  a, sum : integer;

begin

  read (a);

  sum := a div 10 + a mod 10;

  writeln (sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота