Sghkllhcx
19.05.2023 17:28

составить программу решения a*x+b=c

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Макс1111111f
21.09.2020 19:51
//Pascal ABC.NET v3.0 сборка 1111

var
 a,b,c,x:real;
begin
 read(a,b,c);
 x:=(c-b)/a;
 write('x=',x);
end.

Пример ввода:
1
2
3
Пример вывода:
x=1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота