andreybrake
08.03.2020 16:37

Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ольга1721
07.08.2020 08:49
Program If0;Vara,b,c:Integer;Begin WriteLn('Ввести отрицательное или положительное число');ReadLn(a);If a>0Then b:=a*2 Else b:=a*3;Write(b);End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота