Юролика
16.06.2021 08:23

Написать программу, вычисляющую площадь круга, с радиусом r *

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Znanija96
21.09.2020 19:40
S=\pi r^2

// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  Writeln('S=',pi*sqr(ReadReal('r=')):0:5)
end.

Тестовое решение:
r= 12.7
S=506.70748
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота