kokocuk01
22.05.2021 10:37

Напишите программу на паскале. в двумерном массиве z[1..5,1..5]найти наименьший элемент среди элементов (побочной) диагонали

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BloodRainbow
27.05.2020 17:43

var Z:array[1..5,1..5] of real;

   i, j: integer;

   min: real;

 

begin

   for i := 1 to 5 do

      for j := 1 to 5 do

         readln(Z[i,j]);

   min := Z[1,5];

   for i := 2 to 5 do

      if (min > Z[i,6-i]) then

         min := Z[i,6-i];

   writeln("Min value is ",min)

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота