Аропахора
17.02.2020 13:25

Программирование на языке паскаль; напишите программу нахождения числа из трех, которое находится посередине.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
andreevaa995
03.10.2020 06:27
Var a,b,c,sr: real;
begin
  write('задайте a,b,c  ');  readln(a,b,c);
  sr:=a+b+c-max(a,max(b,c))-min(a,min(b,c));
  if a=sr then writeln('среднее а = ',a)
  else if b=sr then writeln('среднее b = ',b)
  else writeln('среднее c = ',c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота