nioniker
18.03.2021 02:35

18 ! составьте программу, используя цикл while do. найти сумму чисел 2,4,6,.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
softani1105
03.10.2020 06:26
Program pr;
uses crt;
Var sum,i:integer;

Begin

i:=2;
sum:=0;

While i<=20 do
   Begin 
     sum:=sum+i; 
     i:=i+2;
   end;

Writeln('sum = ', sum);

readln();
end.
0,0(0 оценок)
Ответ:
Юма123
03.10.2020 06:26
Можно вообще без циклов:
Var a,b : Integer;
Begin
  a:=2; b:=20;
  Writeln((b+a)*((b-a) div 2+1) div 2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота