Anna170806
03.07.2021 09:36

Напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Звёздочка1790
27.05.2020 17:22

Program PR1;
uses crt;
var a,b:real;
begin
clrscr;
writeln('Vvedite chislo i stepen');
readln(a,b);
writeln(exp(a*ln(b)));
end.

0,0(0 оценок)
Ответ:
elenka421
27.05.2020 17:22

var
a,b,i,s:integer;
begin
readln(a);
readln(b);
s:=a;

for i:=2 to b do
s:=s*a;
writeln (s);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота