Войти
Регистрация
Спроси ai-bota
smagzamova2006
16.03.2022 18:32
Написать программу выводящую на экран таблицу квадратов чисел от 1 до 20
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
saidislom01
22.06.2020 04:55
Контрольная работа знакомство с языком паскаль 9 класс вариант 2 найдите ответв...
MrZick33446
28.07.2020 03:36
Определите ростовую или векторную графику...
Елизаветакотовамимар
15.04.2023 23:46
Термин растровая графика векторная графика 1.основной элемент графики 2.преимущества 3.недостатки ...
trisk
12.05.2021 13:32
Ввести матрицу RUBL порядка N. Определить сумму индексов элементов, кратных 8 Нужна блок-схема...
жсдрю
06.09.2021 07:36
Фирма «Эллада» закупила новые автомобили: LADA Priora, LADA Kalina, ВАЗ-2114 и ВАЗ-2115 На машины была поставлена сигнализация и врезаны люки. После чего они были...
Katyastudio
15.09.2022 14:41
Решить с или таблицы истинности или логического выражения, или методом от противного (каждая должна быть решена двумя из указанных методов) 15. а) три школьника,...
arisha20summer
03.05.2023 09:24
Даны 4 вещественных числа,выведите на экран те из них,значение которых отрицательны....
vladrifeyt1
08.10.2022 05:38
На стоянке стоят красные «Жигули» Являются ли следующие предложения отрицаниями данного высказывания? * «На стоянке стоят не красные Жигули» * «На стоянке стоит белый...
фейс4
20.10.2022 14:32
Земледелец владеет несколькими участками один из которых расположен на склоне холма ширина участка 30 м,а верхняя точка находится на высоте 9 м от подножия Земледелец...
1KateWeg1
20.10.2022 14:32
1. Какими полезными ископаемыми богата северная Африка? 2. На какие 2 природные части делится северная Африка? По какому признаку произошла разделение? 3. Как размещено...
Ответ:
Дидог
03.10.2020 06:24
Var i : Integer;
Begin
For i:=1 to 20 do Writeln(i,'^2 = ',sqr(i));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота