Войти
Регистрация
Спроси ai-bota
robiya86
17.12.2021 14:28
Составьте программу,которая округляет вещественное число х. пример ввода: 8,56 пример вывода: 9
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sokolovvw1
13.02.2021 09:20
Завтра решается в паскале дан текст, содержащий цифры и буквы. определить, сколько цифр в тексте....
Dimoooooooon228
13.02.2021 09:20
Дан текст, содержащий цифры и буквы. определить, сколько букв в тексте. в паскаль...
kavabanga1337
13.02.2021 09:20
Вычислить среднее арифметическое отрицательных элементов вектора q(21)...
никусь2222
25.07.2022 16:29
Информатика 10 преобразуйте фразы в формулы логики, используя обозначения логических операций (¬ ⇔ ∨ ∧ ⇐ == ): 1) «если солнце ярко светит, то ты сможешь пойти на речку» соответствует...
Depaer
15.07.2021 09:32
Сколько частей и каковы основные рабочие характеристики сети? Запишите детали...
feyaandkisa
20.02.2022 19:35
Выберите верный вариант ответа. Выразите в килобайтах 215 бит. 2 Кб 6 Кб 4 Кб 8 Кб...
aleksandrovadia1
24.04.2020 22:03
Журі вирішило дати вам важке завдання. Дано два числа a та b і ви повинні обчислити a * (a + 1) * ... * b. Пізніше вони подумали, що це завдання буде складним, і вирішили попросити...
VeronikaIvanova555
07.02.2021 15:02
Люди не живут сегодняшним днем истинное высказывание? ложное высказывание? не является высказыванием?...
404ada505
28.12.2022 19:39
Какому логическому выражению соответствует схема?...
Mtzv17
16.11.2021 06:54
Написать программу, которая спрашивает у пользователя число, после этого выводит строку типа: 2 компьютера. В зависимости от введенного числа, программа должна корректно подставлять...
Ответ:
brain0003
03.10.2020 06:15
// PascalABC.NET 3.0, сборка 1157 от 02.02.2016
begin
Writeln(Round(ReadReal))
end.
Тестовое решение:
8.56
9
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота