ритуля51
06.09.2020 03:18

Напишите программу , которая зачисляет площадь и периметр прямоугольника по длинам двух его сторон

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
searchsignal
07.08.2020 08:23
Program pr;
uses crt;
Var a, b, p, s:real;

Begin
Writeln('Введите сторону a');
readln(a);
Writeln('Введите сторону b');
readln(b);

s:=a*b;
p:=2*(a+b);

Writeln('Площадь = ', s);
Writeln('Периметр = ', p);

readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота