charykovavesna
17.10.2021 22:24

Всем . как написать программу в паскале чтобы она вывела на экран все числа от 1 до 100, только таким образом 1,2,5,6,9,10,13,14,17,18,21,22,25,26,29,30 и т.д надеюсь закономерность поняли. заранее огромное !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alina200530
03.10.2020 06:08
//PascalABC.NET
//NaaMan
var i:integer;
begin
   for i:=1 to 100 do
       if (i mod 4 =1) or (i mod 4=2) then write(i,', ');
   writeln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота