Войти
Регистрация
Спроси ai-bota
солнышко267
28.07.2021 06:26
Напишите программу, подсчитывающую сумму всех чисел от 1 до n. pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
5Юра1111111
09.07.2021 00:53
Создать программу на языке паскаль, определяющую среднее значение оценок за первую четверть в 8Ж классе...
xmistick
12.12.2021 16:10
Используя цикл составить программу нахождения сумма 10 чисел.Составить программу которая вводит число и выводит его увеличенным на 2. Количество введенных чисел 5на python...
katerina344
30.05.2020 08:18
Том Сойєр фарбує паркан?*а) алгоритмічна структура повторенняб) алгоритмічна структура розгалуженняБогатир перед вказівним каменем?*а) алгоритмічна структура повторенняб) алгоритмічна...
Nikityha2012
31.01.2020 20:34
Дана последовательность операторов: a:=1; b:=1; repeat a:=a+1; b:=b*2; until b 8 s:=a+b Сколько раз будет повторен цикл и какими будут значения переменных a,b,s, после исполнения...
vfhbz2000
14.02.2021 06:04
Java вывести на экран 5 вещественных чисел из диапазона -+17...
voldemarsoybzwx
14.02.2021 06:04
Напишите процедуру нахождения наибольшего из чисел? ?...
катюшка309
06.05.2021 00:59
СОСТАВИТЬ ТАБЛИЦУ ИСТИННОСТИ . Микула Селянович узнал, что Змей Горыныч побежден. Победить его мог либо Илья Муромец, либо Алеша Попович, либо Добрыня Никитич. Вскоре Микуле...
Юлька9062804
13.10.2022 12:38
Химик, получая вещество из других веществ, производит 1) абстрагирование2) понятие3) синтез...
Lala19962
03.02.2021 08:36
Побудуй будь ласка, схему звукову, до слова їжак тільки доступно!...
tiamaressp035gw
03.02.2021 08:36
Выясните,является ли треугольник остроугольным,прямоугольным или тупоугольным,если его стороны равны: а)5,4 и 4 б) 17,8 и 15 в)9,5 и 6...
Ответ:
ivanm29
03.10.2020 06:07
Var n,i,s:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s=',s);
end.
Пример:
N=10
s=55
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота