Войти
Регистрация
Спроси ai-bota
Pomogiteπ
07.06.2022 12:05
Напишите программу: дается целое число n,напишите программу,которая проверяет(выявляет) если число n четное и если оно делится на 3 без остатка. прога на базе paskal и решается через оператор if.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
carinakulebaki64356
01.07.2021 13:33
1) записать в тетрадь тему; 2) кто раньше писал книги и сколько по времени занимал этот труд? 3) когда стало возможным тиражировать книги? 4) что такое текст? 5) что такое текстовый...
serpgo
24.01.2020 12:23
К какому разделу относится запись Var X:Real;? Каким словом заканчивается любая программа в Pascal? В каком примере правильно закоментирован текст? [text1] (text2) {text3} text4...
Sgff3
29.12.2020 07:35
Определите значение переменной после выполнения следующего фрагмента программы: S := 0; i := 1; while i 20 do begin S := S + i; i := i + 4; end;...
ДериПериКет
23.04.2022 10:21
Мне скучно поговорите со мною !!...
evaIA24102003
12.08.2022 12:45
Питон Напишите программу, которая запрашивает натуральное число и отвечает на вопрос: Введённое число находится внутри отрезка [1; 10] или [20; 30] . Если да, то выведите - True...
Adil0071
14.10.2021 03:29
Написать программу к этому заданию на паскале. выше задание с примером ...
Semykina2003
09.05.2021 01:51
Изучение програмный код и допишите недостающие слова (числа) , начиная ст 2 предложения ...
Мария55445
22.06.2021 17:17
Информатика. запишите примеры по подобию. +фото...
dasha5282
23.12.2022 04:34
. Запишите в развернутой форме числа: а) Х10=1431; в) Х10=143,511; б) Х2=100111; г) Х2=1011,012. Какое минимальное основание имеет система счисления, если в ней записаны числа...
holzchen
16.12.2022 21:46
Изменится количество выделенной меди на катоде, если увеличить его площадь, оставив силу тока и время прохождения таким же?...
Ответ:
Neу4
03.10.2020 06:07
Var a,i:integer
begin
read(a)
if a mod 2 = 0 then writeln('Число чётное')
if a mod 3 = 0 then writeln('Число делится на 3')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота