anastasiyalaza
14.01.2021 09:22

Впаскале: вывести на экран массив а(10) состоящий из случайных двузначных чисел. удалить первый чётный элемент. ) нужно написать программу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Данька0007
27.05.2020 16:29

var a:array[1..10]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 10 do a[i]:=random(90)+10;
for i:=1 to 10 do write(a[i],' ');
writeln;
for i:=1 to 10 do
if a[i] mod 2=0 then begin k:=i; break; end;

for i:=1 to 10 do if i<>k then write(a[i],' ');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота