Напишите программу в pascal,которая запрашивает у пользователя числа и считает их сумму до тех пор пока пользователь не введёт число 44.после того программа должна прекратить запрашивать числа и вывести пользователю сумму.
Var a,b:integer; Begin writeln('Не вводите 44'); while b<>44 do Begin Writeln('Число a:=a+b; readln(b); End; Write(a,' - это сумма тех чисел, которые вы вводили'); End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку