DariKetrin
07.11.2021 17:46

Напишите программу алгоритмическим языком для нахождения нод по евклиду (делить большое число на меньшее, а потом ему присваивать значение остатка)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
irinkailnitska11
19.08.2020 12:08
Var a,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
while (a<>0)and(b<>0) do
  if a>b then a:=a mod b else b:=b mod a;
writeln('НОД=',a+b);
end.

Пример:
a=125
b=50
НОД=25
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота