Войти
Регистрация
Спроси ai-bota
danaj04
01.10.2022 01:58
Составить программу, использую цикл while do. вывести числа в следующем порядке 2, 4, 6, 8 ,10 паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ayskamaska
09.04.2022 23:21
Вexcel посчитать-средний возраст уволенных-самую частую причину увольнения-количество различных причин увольнения...
Moran1
04.04.2020 15:14
Напишите названия датчиков ...
axdv
19.06.2021 18:20
В КАКОМ СЛУЧАЕ РЕЧЬ ИДЁТ О ПЕРЕДАЧЕ ИНФОРМАЦИИ? А) МАЛЬЧИК РИСУЕТ В) МАЛЬЧИК МОЕТ БЕЛЬЁ С) УЧЕНИК ОТВЕЧАЕТ УРОК Д) ДЕДУШКА ЧИТАЕТ ГАЗЕТУ...
MissEmilyaBlood
15.01.2023 22:36
ЕГЭ 11 КЛАСС ИНФОРМАТИКАНужно решить все задания)Заранее...
слааллалаала
01.08.2020 03:32
Дан целосисленный массив из 16 элементов. 1) Элементы массива принимают целочисленные значения от -3 до18 и выводятся на экран в строку через пробел... 2) В массиве найти...
AlinaMalina1011
07.07.2021 01:10
Расскажи про слово мышь .в каком случае это просто слово,а в каком -термин....
Милаха7884433
10.09.2021 02:26
Переведите число 301в10 в двоичную ,восьмеричную и шестнадцаторичную систему счисления...
ARDASHEV2019
01.07.2021 19:15
1 Мбайт = 210 Кбайтов = 2 ... байтов = 2 ... битов...
мия68
09.06.2023 16:06
проверяющие количество через ворота овец, закрывающие ворота после 25 овцы.Нужно решить код...
89523203663
04.04.2023 17:46
с 9, только с объяснением с 9, только с объяснением >...
Ответ:
помощьнужнв
07.08.2020 08:17
Var a:integer;
begin
a:=0;
while a<20 do
begin
a:=a+2;
write(a,' ');
end;
end.
Результат:
2 4 6 8 10 12 14 16 18 20
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота