маша3055
23.07.2021 20:46

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hjhffff
19.08.2020 12:02
Вот решение, всё элементарно:

Var a,b,c:integer;
Begin
Readln(a,b,c);
if (a>b) and (a>c) then Writeln(a);
if (b>a) and (b>c) then Writeln(b);
if (c>a) and (c>b) then Writeln(c);
if (a=b) and (b=c) then Writeln('Числа равны');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота