Помощниица1
09.10.2022 19:36

Написать программу в pascal, которая вычисляет площадь треугольника по двум сторонам.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Viktoria070804
13.08.2020 18:00
Program s;
uses crt;
var s,h,a:real;
begin
clrscr;
writeln('введите основание и высоту через пробел');
readln(a,h);
s:=0.5*a*h;
writeln('s= ',s);
readkey;
end.
при вводе 2 и 5 площадь будет равна 5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота