Написать программу : дан номер некоторого года (целое положительное число> 1000). определить соответствующий ему номер столетия, учитывая, что, к примеру, началом 20 столетия был 1901 год
Uses crt; var a,i:integer; begin writeln('Введите год'); readln(a); i:=a div 100; if a mod 100 <> 0 then i:=i+1; writeln(a,' год = ',i,' столетию'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку