Войти
Регистрация
Спроси ai-bota
steamlox1
16.12.2020 08:10
:составьте программу для вычисления суммы e^1+e^2++e^n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rgfheh
24.12.2022 01:57
Дана программа с ошибками, нужно их найти и исправить красным цветом, cоставить блок-схему для программы Program задача: z,x,f,C real writeln(введите три числа); readln(z)...
ханито
05.04.2021 23:23
Написать программу pascal abc в исходном файле записана речь подростка, в которой часто встречается слово паразит «ко роче», например: «мама, короче, мыла, короче, раму.»...
Лилоп
16.07.2021 07:47
Вкодировке asii каждый символ кодируется 8 битами. укажите информационный объём сообщения a friend in need is a friend indeed...
tinn1
03.12.2021 14:34
Як можна подавати інформацію інформатика...
ninaemelyanova2
19.10.2020 18:04
1) На какие виды делятся операторы присвоения? 2) как выполнить поиск данных в электронной таблице? 3) что такое сортировка данных...
hiordi
04.02.2021 06:41
Все задание кроме те что устные выучить надо зделать...
emanuela16
11.12.2020 10:59
Паскаль 19 Линейная программа ОГЭ...
alyabub
27.09.2022 06:40
Есть еще один ответ токо не поместился он...
debilNemnogo
27.09.2022 06:40
решение нужно до завтра! В копилке находится N монет различных достоинств общим весом G граммов. Вес каждой монеты определенной стоимости дан: 1 лей - 1 грамм 5 лей - 2...
zzzPhenomenalOnezzz
31.12.2020 23:32
14 Робот находится в верхней клетке узкого вертикального коридора. Ширина коридора – одна клетка, длина коридора может быть произвольной. Напишите для Робота алгоритм, закрашивающий...
Ответ:
kamillagabbasoVa
03.10.2020 05:19
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
var n:=ReadInteger('n=');
var s:=0.0;
for var i:=1 to n do s+=exp(i);
Writeln('s=',s)
end.
Тестовое решение:
n= 10
s=34843.7738453313
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота