seitzhan1
20.10.2022 08:14

1). дано целое число х. составьте программу которая выясняет верно ли что 0 больше или равно х и больше 1. 2). дано целое число п. составьте программу которая выясняет является им значение п кратное 3.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Maksimka087
03.10.2020 05:12
Условие первой программы не совсем понятно. Вот вторая:
Program atg;
var p:integer;
begin
readln(p);
writeln('число=',p);
if p mod 3=0 then
writeln('число кратно 3') else 
writeln('число не кратно 3');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота