Войти
Регистрация
Спроси ai-bota
0Alis11
17.02.2023 02:06
Дано целое число. напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kochanovaleksa
18.04.2022 15:18
Алина и Арман играют в числа. Алина загадывает некоторое натуральное число N. Арман должен получить новое число путем изменения в нем только одной цифры. Число, составленное...
filanovich1984
15.09.2020 08:06
объясните почему код не работает? Мне пишет, что проблема почему то в pygame.init()...
AlexDid000
28.05.2022 12:34
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1; 2. умножь на b (b — неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Альфа увеличивает...
ДжениферЛюдварг
10.08.2020 16:06
Помня, что IP адрес состоит из четырех чисел, разделенных точками, причем каждое число не больше 255 (так как каждое число кодируется в двоичной системе 8 битами от 00000000...
Tania1236
06.09.2020 01:58
Вычислить среднее арифметическое n целых чисел (n =1000, числа =50000). исходный файл text.in, в котором в первой строке указано n, а затем в столбик записано соответствующее...
dianag141517
06.09.2020 01:58
Вфайле input.txt находится произвольное количество чисел, записанных в каждой новой строке. требуется найти сумму всех чисел и записать ее в файл output.txt...
Lizaforever11
13.12.2022 05:30
Для чего нужно определять объемы информации...
timofeierofeev
10.09.2021 05:39
Флаговый регистр flags содержит информацию о текущем состоянии: 1)памяти 2)процессора 3)процесса 4)регистра...
Roman2321
23.11.2022 05:41
2. Составьте самостоятельно любую задачу используя вложенные условия и выполните ее в программе Python. ( )...
Darina2581
28.03.2022 12:42
2. Е возле значений типы данных (FLOAT или STR или INT) 1) 15 2) A = “Информатика” 3) 89.5 3. Какое значение будет получено, при Х=6 4. Напиши программу. Дано целое число....
Ответ:
Уля404
07.08.2020 07:24
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
var d:=ReadInteger('n=') mod 10;
Writeln(d,#13#10,sqr(d));
end.
Тестовое решение:
n= 346427
7
49
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота