gejdanp0dmbe
14.02.2022 16:56

Составить программу для подсчета количества "счастливых" шестизначных билетов, при исполнении которой работает не более 50000 арифметических команд. в чем ошибка? program upr4; var n,m,i: longint; a,b,c,e,f,k: integer; begin m: =0; for i: = 100000 to 999999 do begin k: = n mod 10; f: = (n div 10) mod 10; e: = (n div 100) mod 10; c: = (n div 1000) mod 10; b: = (n div 10000) mod 10; a: = (n div 100000) mod 10; if k+f+e=a+b+c then m: =m+1 else m: =m; end; writeln (m); end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЮлияСалт
21.09.2020 06:57
Для начала - откуда взялась переменная n?
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота