Vasermann
09.07.2022 07:49

Дано целое число "c". напишите программу, которая возводит в квадрат частное от целочисленного деления числа "с" на "5" и выводит на экран монитора результат"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vazirasharipovа
27.05.2020 14:46

program z1;
var c: integer;
x,y: real;
begin
read(c);
x:=c div 5;
y:=sqr(x);
writeln('y=',y);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота