Даун766
26.07.2020 02:38

Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным(результат вывести в виде "четное" или "нечетное")

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimonatomp0ce79
21.09.2020 01:41
Program z1;
var a,i: integer;
begin
for i:=1 to 10 do
begin
a:=random(100);
if a mod 2 = 0 then
writeln(a,' четное')
else writeln(a,' нечетное');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота