123киівміша
04.06.2020 06:32

Составить программу нахождения суммы целых чисел из промежутка ab. язык pascal !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
айлан8
27.05.2020 14:28

Допустим, что a и b входят в этот промежуток.

 

program test;
var a, b, sum, i: integer;
begin
   write('Enter two integers:');
   readln(a, b);

   sum:=0;

   for i:=a to b do
   sum:=sum+i;

   write('Sum = ', sum);
   readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота