arina88561
22.04.2022 02:37

Создать алгоритм и написать программу позволяющую узнать считается ли вес человека нормальным. зная формулу вес=(рост(в см) *окружность грудной клетки(см)): 240

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Папинадочка111
03.10.2020 04:49
На Pascal'e:

var a,b,c,d: integer;
begin
Write('Введите вес человека: '); readln(a);
Write('Введите рост человека'); readln(b);
Write('Введите окружность грудной клетки человека'); readln(c);
d:=(b*c)/240;
if a=d then
begin
Write('Вес человека нормальный');
end
else
write('Вес человека не нормальный');
end.

на фото блок-схема программы(алгоритм)

Создать алгоритм и написать программу позволяющую узнать считается ли вес человека нормальным. зная
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота