sergeyblack11
18.10.2022 20:49

Сделайте в программе паскаль. составьте программу вычисления степени числа a с натуральным показателем n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Фаньчуфкат
27.05.2020 14:20

program sasa;
function stepenj (val:integer):integer;
var inp,i,tmp:integer;
begin
tmp:=val;
Result:=1;
Writeln ('Vvedi stepenj');
Readln (inp);
for i:=1 to inp do
Result:=Result*tmp;
Writeln (Result);
end;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота