Войти
Регистрация
Спроси ai-bota
Hasgirl
03.10.2021 08:31
Паскаль найдите сумму элементов, которые стоят по нечетными намерами в одномерном масиве
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nastyaswan1405
20.04.2021 09:42
Составить программу для выполнения сортировки пузырьком по убыванию массива из 8 случайных чисел от 1 до 99. и скопировать результат *...
Никита11111114957558
24.07.2021 17:56
банку требуется сообщить в классику в твоего процент дохода при вкладе 300000 тенге составит 12,5% в год а при сумме 450000 тенге и выше составит 15,2% в год Запишите конструкцию...
alona2017
29.06.2021 18:05
Построить график фукнции на excele y=2x-34, на промежутке от -30 до +30, с шагом по х =1....
zagyramasa
09.11.2021 18:36
Когда впервые был создан искусственный робот? * 1870350177019702000Другое ...
Vainax
21.10.2020 08:09
3. как можно запустить программу sketchup? 4. чем отличается интерфейс программы sketchup от графического редак-тора paint? ...
Vika15077
20.01.2023 04:46
Задача: Составить таблицу значений функции y = (5 - x)/2 на отрезке [0; 20] с шагом 1. program Summa_2; var x:integer; y: real; {объявляем переменные} begin writeln( x y ); { вывод...
abarzenkov
17.01.2023 18:01
пожайста с номерами ПОЖАЙСТА...
krizhnaya111
22.07.2021 02:16
Напишите блок-схему и программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. Программа получает на вход количество чисел в последовательности,...
koteyka1232
04.04.2020 07:06
Что делать и так все очищал,ничего не...
sophiaukraineoyy0ey
13.12.2022 09:20
Пожайлуйста расскажите как писать программы по задачам в информатике?Буду очень благодарен если скинете примеры или расскажете:3...
Ответ:
bajramova30
15.09.2020 15:44
Readln(n);
sum:=0;
i:=1;
while i<=n do begin
sum:=sum+massiv[i];
i:=i+2;
end;
writeln(summ);
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота