lizarepkina2004
12.10.2021 20:53

Написать программу на паскале абс ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’h’

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
PomoshnikYa
03.10.2020 04:41
Var
c:char;
fc,sc:integer;
begin
while c <> '.' do
  begin
  read(c);
  if c = 'H' then
    inc(fc);
  if c = 'h' then
    inc(sc);
  end;
if fc > sc then
  writeln('H больше');
if fc < sc then
  writeln('h больше');
if fc = sc then
  writeln('Одинаково');
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота