manawer
09.11.2022 02:01

Склавиатуры вводят строку. составьте программу которая подсчитывает количество букв в строке (исключая пробелы и цифры)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Snihdsfg
23.05.2020 18:34

var
 s:string;
 i:longint;
begin
 readln(s);
 for i:=length(s) downto 1 do
 begin
  if s[i]=' ' then delete(S,i,1);
  if (s[i]>='1')and(s[i]<='9') then delete(s,i,1);
 end;
 writeln(length(s));
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота