Valerivaleeva
07.08.2020 04:18

Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
weranika20ozd22z
03.10.2020 04:27
Program Program1;
var 
A,B:Integer; 
C,D:Real;
Begin 
ReadLn(A); 
B:=A mod 15; 
C:=sqr(B); 
WriteLn(C);
End.
0,0(0 оценок)
Ответ:
Sunanam
03.10.2020 04:27
Var x:integer;
begin
  readln(x);
  writeln((x div 15)*(x div 15));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота