Войти
Регистрация
Спроси ai-bota
пацанизподворотни
12.04.2023 10:38
Написать код на языке паскаль. подсчитать количество чётных цифр в исходной символьной строке и распечатать все, кроме пробелов, знаков операций и знаков препинания.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
linagalkinaa1
04.10.2022 18:04
Записать алгоритм нахождения гипотенузы прямоугольного треугольника если известны катеты...
yokofoku
04.01.2022 22:46
Турбо паскаль скласти програму виводить на екран перші 10 парних чисел...
тимаинна
26.04.2021 17:45
Из пункта а в пункт в по течению, а потом обратно проплыл теплоход. найти t движения теплохода написать программу на языке паскаль...
rus288
28.06.2022 03:23
Что такое оивт? и мне сказали написать реферат на тему: 1) эвм! 2)программа 3) программирование! и как мне написать подскажите !...
Vladislav45609
29.11.2021 11:04
Написать алгоритм на языке блок-схем нахождение среднего арефметического двух чисел? ?...
cosmoniksplay9
28.12.2022 16:56
Надо сфера применения: мини эвм сфера применения: рабочих станций сфера применения: микро эвм...
простоя43
10.07.2022 18:43
Была получена телеграмма встречайте, вагон 2 . в составе поезда всего 15 вагонов. какое количество информации вы при этом получили? подробное решение...
kartavaia03
10.07.2022 18:43
Даны два числа. найти среднее арифметическое кубов этих чисел и среднее модулей этих чисел. )...
ruuuuuyslan
10.07.2022 18:43
1бит 1 байт=8 бит продолжите, , список до единицы гб включительно....
Lisa18811
03.05.2022 16:54
При виконанні якої програми Х буде цілим число?Фото прикрепил...
Ответ:
kurbanbaevarseN
03.10.2020 04:15
// PascalABC.NET 3.0, сборка 1128
begin
var Delim:=' .,+-*/;:()[]='; // исключаемые
var s:=ReadString('Введите строку:');
s.Where(x->Pos(x,Delim)=0).Println('');
Writeln('Четных цифр: ',s.Where(x->Pos(x,'02468')>0).Count)
end.
Тестовое решение:
Введите строку: This is a formiula: y:=2.18=3*14*sin(6.23*x+7.04);
Thisisaformiulay218314sin623x704
Четных цифр: 7
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота