ангел81433
01.01.2021 08:47

Дан двумерный массив(4*5) написать программу, которая определит кол-во четных элементов двумерного массива. заполонить с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Анастасия133758
20.09.2020 17:16
Var a:array[1..10, 1..10] of integer; 
i,j,k:integer; 
begin 
k:=0; 
for i:=1 to 4 do 
for j:=1 to 5 do begin 
readln(a[i,j]); 
if (a[i,j] mod 2=0) then k:=k+1; 
end; 
for i:=1 to 4 do begin 
for j:=1 to 5 do 
write(a[i,j],' '); 
writeln; 
end; 
writeln('Количество четных элементов - ',k); 
end.
0,0(0 оценок)
Ответ:
evasoksoksok
20.09.2020 17:16
Программа внутри вложенного файла
Дан двумерный массив(4*5) написать программу, которая определит кол-во четных элементов двумерного м
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота