Паскаль: написать программу для определения максимального элемента в одномерном массиве случайных вещественных чисел c[80]. найти сумму всех элементов. оформить ввод/вывод массива.
Var A:array [1..100] of real; max:real; N,I:integer; begin N:=80; for I:=1 to N do begin a[I]:=random (20,5); max:=a[1]; Sum:=Sum+a[I]; end; for I:=1 to N do if a[I] >max then max:=a[I]; for I:=1 to N do write (A[I]:3); writeln; writeln (max); writeln (sum); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку